Skip navigation

CISCO : protocole Frame-Relay mise en place

Mise en place du protocol Frame-Relay

Frame Relay est un protocole de réseau étendu qui agit au niveau des couches 1 et 2 (physique et liaison de données ) du modèle OSI. Ce protocole est utilisé par les FAI pour transmettre les données entre réseaux locaux par l’intermédiaire d’un réseau étendu (Internet).

Voici le schéma de l’architecture.
fr-architecture

Les router utilisés sont des « Router-PT » (générique). Le nuage est un « Cloud-PT ».

: toutes les lignes DCE sont sur le cloud. Car c’est généralement le FAI qui donne la fréquence d’horloge.

: le adresse des interfaces Frame Relay local doivent être dans le même réseau.
Voir la documentation officiel.

: frame relay permet aux router de communiquer entre eux via un réseau étendu. Pour faire communiquer les hôtes de ces routers, il faut utiliser un protocol de routage.

Configuration des interfaces du router 1

Interface WAN

R1(config)#interface serial 2/0
R1(config-if)#ip address 10.0.0.1 255.255.255.0
R1(config-if)#encapsulation frame-relay
R1(config-if)#bandwidth 64
R1(config-if)#frame-relay map ip 10.0.0.2 102 broadcast
R1(config-if)#no shutdown

Interface LAN

R1(config)#interface fastEthernet 0/0
R1(config-if)#ip address 192.168.10.254 255.255.255.0
R1(config-if)#no shutdown

Configuration du routage

R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#network 10.0.0.0
R1(config-router)#network 192.168.10.0

Configuration des interfaces du router 2

Interface WAN

R1(config)#interface serial 2/0
R2(config-if)#ip address 10.0.0.2 255.255.255.0
R2(config-if)#encapsulation frame-relay
R2(config-if)#bandwidth 64
R2(2config-if)#frame-relay map ip 10.0.0.3 203 broadcast
R2(config-if)#no shutdown

Interface LAN

R1(config)#interface fastEthernet 0/0
R2(config-if)#ip address 192.168.20.254 255.255.255.0
R2(config-if)#no shutdown

Configuration du routage

R1(config)#router rip
R2(config-router)#version 2
R2(config-router)#network 10.0.0.0
R2(config-router)#network 192.168.20.0

Configuration des interfaces du router 3

Interface WAN

R1(config)#interface serial 2/0
R3(config-if)#ip address 10.0.0.3 255.255.255.0
R3(config-if)#encapsulation frame-relay
R3(config-if)#bandwidth 64
R3(2config-if)#frame-relay map ip 10.0.0.1 301 broadcast
R3(config-if)#no shutdown

Interface LAN

R1(config)#interface fastEthernet 0/0
R3(config-if)#ip address 172.16.0.254 255.255.255.0
R3(config-if)#no shutdown

Configuration du routage

R1(config)#router rip
R3(config-router)#version 2
R3(config-router)#network 10.0.0.0
R3(config-router)#network 172.16.0.254

cConfiguration du cloud

fr-serial0
fr-serial1
fr-serial2
fr-cloud-fr

by | June 2, 2016 | No Comments | CISCO | Tags : protocole de routage routage router


Laisser un commentaire

Votre email ne sera pas publié. Required fields are marked*