Skip navigation

CISCO : configurer la fonction NAT

Configuration de la fonction NAT.

La configuration des fonctions NAT et NAT statique via le CLI s’effectue en plusieurs étapes.

1. Spécification de l’interface interne

Router(config)# interface fastethernet 0/0
Router(config-if)# ip nat inside
Router(config-if)# no shutdown
Router(config-if)# exit

2.Spécification de l’interface externe

Router(config)# interface serial 0/0/0
Router(config-if)# ip nat outside
Router(config-if)# no shutdown
Router(config-if)# exit

3. Configuration du mappage NAT statique qui mappe l’adresse interne à l’adresse externe.

Router(config)# ip nat inside source static 10.33.128.10 209.168.200.227

: le format est le suivant : ip nat inside source static adresse-interne adresse-externe

4. Vérification de la configuration

Router(config)# show running-config

Extrait de la sortie de la commande

!
interface FastEthernet0/0
 ip address 10.33.128.10 255.0.0.0
 ip nat inside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 209.168.200.225 255.255.255.224
 ip nat outside
 clock rate 56000
!
ip nat inside source static 10.33.128.10 209.168.200.227

by | April 24, 2014 | No Comments | CISCO | Tags : NAT


Laisser un commentaire

Votre email ne sera pas publié. Required fields are marked*